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G E T T I N G  S T AR T E D  
 
Microsoft Excel is one of the most popular spreadsheet applications that helps you 
manage data, create visually persuasive charts, and thought-provoking graphs. Excel 
is supported by both Mac and PC platforms. Microsoft Excel can also be used to 
balance a checkbook, create an expense report, build formulas, and edit them. 
 
 

C R E A T I N G  A  N E W  D O C U M E N T  
 

 
OPENING MICROSOFT EXCEL ON A MAC 
To begin Microsoft Excel, Go to Macintosh HD > Applications > Microsoft Office 
2008 > Microsoft Excel (Figure 1). When opened a new spreadsheet will pop up on 
the screen, if this does not happen click File > New Workbook. 
 

 
Figure 1. Navigate to Microsoft Excel on a Mac. 
 

 
Figure 2. Opening a new workbook 
 
 

 



 

S AV I N G  Y O U R  D O C U M E N T  
 
 
Computers crash and documents are lost all the time, so it is best to save often. 
 

SAVING INITIALLY 
 
Before you begin you should save your document. To do this, go to File > Save As. 
Microsoft Excel will open a dialog box (Figure 3) where you can specify the new 
file’s name, location of where you want it saved, and format of the document. Once 
you have specified a name, place, and format for your new file, press the Save 
button. 
 
Note: Specifying your file format will allow you to open your document on a PC as 
well as a MAC. To do this you use the drop down menu next to the Format option. 
Also, when you are specifying a file extension (i.e. .doc) make sure you know what 
you need to use.  

 

 
Figure 3. Saving dialog box. 
 

SAVING LATER 
 
After you have initially saved your blank document under a new name, you can 
begin your project. However, you will still want to periodically save your work as 
insurance against a computer freeze or a power outage. To save, click File > Save or 
Command S for a shortcut on a MAC.  
 
 

T O O L B A R S  
 
Microsoft Excel uses toolbars to allow you to modify your document. When you first 
open Excel, usually the three toolbars discussed below will open. However, each 
computer may set up these toolbars differently, so they may look different than the 
toolbars below. If you do not see these toolbars, or to open up other toolbars, go to 
View > Toolbars and place a checkmark by the toolbar you wish to open. If you do 
not see an icon you expect on a toolbar, click on the arrow at the end of the toolbar 



to reveal hidden icons. Excel will also allow you to customize your toolbars by going 
to View > Customize Toolbars and Menus. 
 
 

THREE COMMONLY USED TOOLBARS 
The Menu bar: (Figure 4). This toolbar is constructed of word commands and not 
icons (pictures). The Menu bar contains all the options available to you in Microsoft 
Excel. Using this toolbar to format and change your document will often allow you 
greater control than using the icons on the other toolbars. However, the other 
toolbars may be more convenient. 
 

Figure 4. Menu bar. 
 
The Standard toolbar: (Figure 5). This toolbar contains icons from common 
commands such as Save, Print, Copy, and Paste. These icons are convenient but 
will not bring up the dialogue boxes that allow you to change the settings of these 
actions. You should use whichever method works the best for you.  
 

 
Figure 5. Standard toolbar. 
 
The Formatting Palette: (Figure 6). This palette contains icons for common 
formatting actions, such as Font Style, Font Size, Bold, Italic, Underline, 
Alignment, Borders and Shading, Orientation, Gridlines, and Margins. These 
icons are convenient but will not bring up dialogue boxes that allow you to change 
the settings of these actions. You should use whichever method works the best for 
you. 
 

 
Figure 6. Formatting Palette. 
 
 
 
 



 
 
 

F O R M AT T I N G  
 

FORMATTING THE SPREADSHEET 
 
The default page view for Microsoft Excel spreadsheets display all gridlines and 
open up in portrait orientation. To change the gridlines look at the fifth tab on the 
Formatting Palette, under Sheet uncheck the view box. This will eliminate any 
gridlines from the spreadsheet. To change the page orientation look at the fifth tab 
on the Formatting Palette, under Orientation and check Landscape (Figure 7).  
 

         
           Figure 7. Changing Page Orientation            Figure 8. Changing Gridlines. 
 
 

WORKING WITH CELLS 
 
Cells are an important part of any project being used in Microsoft Excel. Cells hold 
all of the data that is being used to create the spreadsheet or workbook. To enter 
data into a cell you simply click once inside of the desired cell, a blue border will 
appear around the cell (Figure 9). This border indicates that it is a selected cell. You 
may then begin typing in the data for that cell. 
 

 
Figure 9. Entering Data. 
 

CHANGING AN ENTRY WITHIN A CELL 
 
You may change an entry within a cell two different ways: 

 Click the cell one time and begin typing. The new information will replace 
any information that was previously entered. 

 Double click the cell and a cursor will appear inside. This allows you to edit 
certain pieces of information within the cells instead of replacing all of the 
data. 
 

 



 
 
 
CUT, COPY, AND PASTE 
 
You can use the Cut, Copy and Paste features of Excel to change the data within 
your spreadsheet, to move data from other spreadsheets into new spreadsheets, and 
to save yourself the time of re-entering information in a spreadsheet. Cut will 
actually remove the selection from the original location and allow it to be placed 
somewhere else. Copy allows you to leave the original selection where it is and 
insert a copy elsewhere. Paste is used to insert data that has been cut or copied. 
 
To Cut or Copy: 

 
Highlight the data or text by selecting the cells that they are held within. 
Go to Edit > Copy (Command X) or Edit > Cut (Command C). 
Click the location where the information should be placed. 
Go to Edit > Paste (Command V). 

 
 
FORMATTING CELLS 
 
There are various different options that can be changed to format the spreadsheets 
cells differently. When changing the format within cells you must select the cells 
that you wish to format. 
 
To get to the Format Cells dialog box select the cells you wish to change then go to 
Format > Cells. A box will appear on the screen with six different tab options 
(Figure 10). Explanations of the basic options in the format dialog box are bulleted 
below. 
 

 
Figure 10. Formatting Cells 

 



Number: Allows you to change the measurement in which your data is used. (If 
your data is concerned with money the number that you would use is currency) 
Alignment: This allows you to change the horizontal and vertical alignment of your 
text within each cell. You can also change the orientation of the text within the cells 
and the control of the text within the cells as well. 
Font: Gives the option to change the size, style, color, and effects. 
Border: Gives the option to change the design of the border around or through the 
cells. 
 

 
FORMATTING ROWS AND COLUMNS 
 
When formatting rows and columns you can change the height, choose for your 
information to autofit to the cells, hide information within a row or column, un-hide 
the information. To format a row or column go to Format > Row (or Column), then 
choose which option you are going to use (Figure 11). The cell or cells that are going 
to be formatted need to be selected before doing this. 
 
 
 

 
Figure 11. Formatting Rows and Columns 

 
 

ADDING ROWS AND COLUMNS 
 
When adding a row or column you are inserting a blank row or column next to your 
already entered data. Before you can add a Row you are going to have to select the 
row that your wish for your new row to be placed in its place. (Rows are on the left 
hand side of the spreadsheet) once the row is selected it is going to highlight the 
entire row that you chose. To insert the row you have to go to Insert > Row (Figure 
12). The row will automatically be placed on the spreadsheet and any data that was 
selected in the original row will be moved down below the new row. 

 

 
Figure 12. Inserting Rows 

 



 
Before you can add a Column you are going to have to select a column on the 
spreadsheet that is located in the area that you want to enter the new column. 
(Columns are on the top part of the spreadsheet.) Once the column is selected it is 
going to highlight the entire row that you chose. To insert a column you have to go 
to Insert > Column (Figure 13). The column will automatically be place on the 
spreadsheet and any data to the right of the new column will be moved more to the 
right. 
 

 
Figure 13. Inserting Columns 

 
 
WORKING WITH CHARTS 
 
Charts are an important part to being able to create a visual for spreadsheet data. In 
order to create a chart within Excel the data that is going to be used for it needs to 
be entered already into the spreadsheet document. Once the data is entered, the 
cells that are going to be used for the chart need to be highlighted so that the 
software knows what to include. Next, click on the Charts Tab that is located right 
above the spreadsheet (Figure 14). Once it is clicked the tab will highlight green and 
all of the various charts within Excel will appear. 
 

 
Figure 14. Charts Tab 
 
You may choose the chart that is desired by clicking the icons that are displayed. 
Once the icon is chosen the chart will appear as a small graphic within the 
spreadsheet you are working on. To move the chart to a page of its own select the 
border of the chart and Ctrl > Click. This will bring up a drop down menu, navigate 
to the option that says Move Chart. This will bring up a dialog box that says Chart 
Location. From here you will need to select the circle next to As A New Sheet and 
name the sheet that will hold your chart. The chart will pop up larger in a separate 
sheet (Figure 15), but in the same workbook as your entered data. 



 
Figure 15. Chart in new sheet 

 
 
 
CHART DESIGN 

 
There are various different features that you can change to make your chart more 
appealing. To be able to make these changes you will need to have the chart selected 
or view the chart page that is within your workbook. Once you have done that the 
Formatting Palette will change to show features that were not there before (Figure 
16). These features include: 

 
Figure 16. Formatting Palette for chart design 

 
CHART OPTIONS: 

Titles: Here you can change the Chart Title, Vertical Axis Title, and Horizontal Axis 
Title by clicking the drop down menu and selecting which one you will change and 
entering the name into the empty box below. 
Axes: You may change which axes are shown on the charts graph and which are not. 
Gridlines: This feature allows you to change which gridlines (major and minor) are 
shown on the charts graph and which are not. 
 
CHART STYLE: 

Here you are able to change the color of the bars that are within your chart. 
 
QUICK STYLES AND EFFECTS: 

Here you can add gradients, fill, drop shadows, and reflections to your chart 
depending on what is desired. 
 



 

I N S E R T I N G  S M A R T  A R T  G R AP H I C S  
 

GRAPHICS 
 
Smart Art Graphics are pre-made graphics that can be inserted into a spreadsheet 
or workbook to display relationships, cycles, diagrams, pyramids, and lists. These 
graphics do not require or use pre-entered data from your spreadsheets. All 
information that is going to be entered into them will be entered by hand. To insert 
a Smart Art Graphic into your document you will need to click the Smart Art 
Graphics Tab that is located directly above the spreadsheet. Once clicked the tab 
will highlight green and all of the different graphic options will appear (Figure 17). 
 

 
Figure 17. Smart Art Graphics Tab 
 
 
To be able to use a graphic you can click on the icon and it will appear on the 
spreadsheet you are currently working on. A small dialog box will also appear with 
the graphic that gives you an option to change the data that will show up inside of 
the graphic (Figure 18). 

 

 
Figure 18. Graphics dialog box 

 
If you do not enter data in this dialog box then the default text will remain in the 
graphic. If you accidentally close out the dialog box all you need to do is click the 
button on the left hand side of the graphic to bring it back up on the screen (Figure 
19). 

 
Figure 19. Dialog box icon 

 
 
To insert Images: 
Go to Insert > Picture > From File, and then select the desired picture from the 
location that is it stored (Figure 20). The picture will be inserted directly onto your 
document, where you can change the size of it as desired. 



 

 
Figure 20. Inserting a picture 

 

 
CREATING FUNCTIONS 
 
When creating a function in Excel you must first have the data that you wish to 
perform the function with selected.  

 Select the cell that you wish for the calculation to be entered in (i.e.: if I want 
to know the sum of B1:B5 I will highlight cell B6 for my sum to be entered 
into) (Figure 21). 

 
Figure 21. Choosing calculation cell 

 Once you have done this you will need to select  icon located on the 
Formatting Palette.  

 The Formatting Palette will change names to Formula Builder. 
 A list of Most Recently Used formulas will appear. To choose one of the 

formulas simply double-click it from the list. 
 This will display the calculation in two places on your screen. The first is on 

your spreadsheet in the cell that you selected. (Figure 22) 
 

 
Figure 22. First calculation display 

 
 
It will also show up under the Most Recently Used Formulas list. (Figure 23) 
 

 
Figure 23. Second calculation display 

 
In this screen it lists the cells that are being calculated, the values within the cells, 
and the end result. 



 
 To accept that calculation you can press Enter and the result will show up in 

the selected cell. 
 
 

P R I N T I N G  
 
It is important to always save your document before you print! 
 

PRINTING 
 
To print your document, go to File > Print, select your desired settings, and then 

click Print. It is also possible to print by using the Print icon  on the Standard 
toolbar, however this does not bring up the Print dialogue box that allows you to 
change your printing options, so it is advisable to use the other method. 
 
To be able to change the orientation of your page for printing you can click on the 
Page Setup button under the option to Print (Figure 24). 
 

 
Figure 24. Page Setup button and printing 

 
 

O T H E R  H E L P F U L  F U N C T I O N S  
 

UNDO AND REDO 
 
In order to undo an action, go to Edit > Undo. To redo an action, go to Edit > Redo. 
It is important to note that not all actions are undoable, thus it is important to save 
before you make any major changes in your document so you can revert back to 
your saved document. 
 

QUITTING 
 
Before you quit, it's a good idea to save your document one final time. Then, on a 
Mac, go to Excel > Quit. This is better than just closing the window, as it insures 
your document quits correctly. 


